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Welcome to TeachUcomp, Inc.’s Advanced Word
course. This class expands the student’s knowledge base
in Microsoft Word, one of the most popular word
processing programs available today.

Word is an excellent first program to learn, as the skills
that we learn in Word apply to many other programs as
well. It is the recommended starting point for learning the
Microsoft Office.

Word is a multi-featured word processing program in
which you can create documents like memos, letters,
faxes, and labels. It is a very powerful program, and has
many advanced features that can automate and simplify
your work. Whether you want it to create charts and
reports, envelopes and labels, or create a mail merge,
Word can assist you in accomplishing your tasks quickly
and easily.

This class will focus on mastery of the Word program.
You will learn how to perform a mail merge, create
envelopes, labels, indexes, and tables of contents. You will
also explore the concept of using macros and you will see
how those are created. Changing Word’s default options
and customizing toolbars are also covered in this class.
This class caps the student’s knowledge of the Word
program.

Introduction and Overview
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Inserting Page Elements

22.1- Inserting Drop Caps:

If you want to add decorative interest to your document, you could think about adding a “Drop Cap”
to the beginning of a chapter or section. A drop cap is a large capital letter that, typically, has the depth of
two or more lines of normal text.

You can insert a drop cap in Word by first selecting the letter to which you would like to add a drop
cap. Then click the “Insert” tab in the Ribbon. Within the “Text” button group, click the “Add a Drop Cap”
drop-down button. You will be shown three choices and a command in the drop-down button.

You can add a drop cap that will be part of the document as well. To do this choose the “Dropped”
option in the “Add a Drop Cap” drop-down menu. In addition, you can add a drop cap that will be contained
in the margin of your document. To do this, choose the “In margin” option. You can choose “None” from
“Add a Drop Cap” drop-down button to remove a drop cap from your document.

You can see the full options for adding a drop cap by clicking the “Add a Drop Cap” button and
choosing the “Drop Cap Options…” command to open the “Drop Cap” dialog box. Here you can choose the
“Position” of the drop cap. You will also be able to choose the “Font” for the drop cap in the labeled drop-
down box. You can use the labeled spinner boxes to set the “Lines to drop:” and the “Distance from text:”
for your drop cap. When you have completed your selections, click “OK” to insert your drop cap and close
the dialog box.

22.2- Inserting Equations:

There may come a time when you need to insert a mathematical equation into a document. This
lesson will cover inserting a preset equation and entering an equation manually.

To be able to insert one of the many available preset equations, first place your cursor at the
insertion point in your document where you want the equation to appear. Then click the “Insert” tab in the
Ribbon. On the right end of the tab you will see the “Symbols” button group, you can click the drop-down
arrow on the “Equation” button to open the menu of choices. Simply scroll through the “Built-In” section to
view the available preset equations. If you don’t see what you want, you can hover over the “More
Equations from Office.com” command to see a new side menu of choices. When you have chosen an
equation to insert, click on an equation in either of these areas to insert it into your document.

You may need, or choose, to enter an equation manually. You will need to do this if you don’t see
the equation you want in the list of preset options.

To insert and create an equation from scratch, with your cursor at your insertion point, click the
“Insert” tab in the Ribbon and then click the “Equation” button in the “Symbols” button group. A blank
equation field will be inserted into your document. The “Equation Tools” contextual tab will appear with the
“Design” tab selected. You can use the “Symbols” and “Structures” button groups, in conjunction with your
keyboard, to enter your desired equation into the equation field.

After you have inserted an equation, using either option, you can click the drop-down arrow in the
equation field to see a menu of options. This menu of options allows you to “Save as New Equation…,”
which will add the equation to the drop-down menu of the “Equation” button. You will be able to choose how
the equation looks using the “Professional” or “Linear” options. The next option(s) “Change to Inline” or
“Change to Display” will determine how the equation is inserted in your document. When set to “Display”
you can adjust the justification of the equation using the options in the drop-down menu under the
“Justification” option. When set to “Inline,” the equation will be locked to the original insertion point.

You can use the options in the “Design” tab of the “Equation Tools” contextual tab to edit any
equation you have inserted into your document. You can delete an equation by selecting it in your document
and pressing the “Delete” or “Del” key on your keyboard.
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Inserting Page Elements

22.3- Inserting Ink Equations:

Starting in Word 2013, you can insert handwritten equations into Word using the “Ink Equations”
tool. To create an Ink Equation, place your cursor at the place in your document where you want the
equation to appear and then click the “Insert” tab in the Ribbon. In the “Symbols” button group, click the
drop-down portion of the “Equation” button and choose the “Ink Equation” command to launch the “Ink
Equation” dialog box.

You can then use your finger or a stylus to write your equation in the “Write math here” box, if you
are using a touchscreen computer. If you are not using a touchscreen capable computer, you can use your
mouse to write your equation. Word will then try and recognize the characters you create in the “Write math
here” box. The results will be displayed in the “Preview here” field.

If there are mistakes in translating your handwriting, you can use the “Write,” “Erase,” “Select and
Correct” and “Clear” tools below the entry box to edit your handwriting. The “Erase” tool will turn your
pointer into an eraser. You can then press and hold or click and hold in the “Write math here” box while
dragging the pointer over the item(s) you want to erase. They will be removed from the entry box when you
release the mouse or take your finger or stylus off the screen.

The “Select and Correct” tool will turn your pointer into a lasso. You can then click or press into the
“Write math here” box and draw a circle around the items to correct. Your selection will turn red and a
popup menu of options will appear. From this list of menu options you can choose the option you were
trying to create. If you don’t see what you were trying to create, you can choose the “Close” command or
click away from the popup menu to close it. You will then need to erase the symbol using the “Erase” tool
and attempt to draw it again.

You can use the “Clear” tool to remove all of the hand-written entries you have made in the “Write
math here” box. The “Preview here” area will be cleared, as well. You can then attempt to create your
handwritten equation again.

You can use the “Write” tool to return to the default entry mode after using any of the other tools.
You can then continue to write your equation in the “Write math here” box.

After you have successfully created the equation and are ready to insert it, click the “Insert” button at
the bottom of the dialog box. Your equation will be inserted as a field at the insertion point in your
document. You can then work with it as you would a regularly inserted equation.
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Inserting Page Elements

22.4- Inserting Symbols:

When creating documents using Microsoft Word, you may find you need to insert a symbol. Two of
the most often used symbols are the copyright symbol “©,” and the trademark symbol “™.” However, you
have many more symbols available in Word that you can insert into your documents.

You can insert a symbol by placing your cursor at the insertion point in your document where you
want to symbol to appear. Then click the “Insert” tab in the Ribbon and click the “Symbol” drop-down button
in the “Symbols” button group. A drop-down menu will display some of the most commonly used symbols
and a “More Symbols…” command. Click the symbol you want to insert in this menu. If you don’t see the
symbol you want, click the “More Symbols…” command to open the “Symbol” dialog box.

This dialog box contains a “Symbols” and a “Special Characters” tab. On the “Symbols” tab, you can
use the “Font:” drop-down and, if shown, the “Subset:” drop-down, to choose a specific category in which to
look for a symbol. The symbols for your selected font will be shown in the large scrollable list at the top of
the tab. You can click a symbol shown here to select it. Any “Recently used symbols:” will be displayed in
the labeled area. You can select a symbol shown here to select it, as well. If you know the “Character code:”
for a symbol from the selected font, you can enter it in the labeled text field. You will also need to choose
where it is “from:” by using the adjacent drop-down.

To create an AutoCorrect entry for a selected symbol, click the “AutoCorrect…” button to launch the
“AutoCorrect” dialog box. In the “Replace text as you type” field, enter a combination of characters for the
chosen symbol and click “Add” to add your entry. Then click “OK” to close the dialog box. The next time you
type the AutoCorrect entry in your document, it will be replaced by the symbol you selected.

To create a shortcut key for a selected symbol, click the “Shortcut Key…” button to launch the
“Customize Keyboard” dialog box. In the “Customize Keyboard” dialog box, the cursor will be in the “Press
new shortcut key:” field. Press the combination of keys to use for a keyboard shortcut in conjunction with
either the “Ctrl” or “Alt” keys. When you press a key combination it will appear in the “Press new shortcut
key:” field. Below this field, a “Currently assigned to:” line will appear. If the shortcut key you entered is
assigned to another command, that command will appear here. If you see “Currently assigned to:
[unassigned],” you may use that keyboard shortcut. You do not want to replace existing keyboard
shortcut keys if they are already assigned. You can then click the “Assign” key to assign the keyboard
shortcut you created to the symbol you selected. Then you can click the “Close” button to return to the
“Symbol” dialog box. Later, you can press the shortcut key in a document to insert the selected symbol.

The “Special Characters” tab contains a list of characters and their corresponding shortcut keys.
You can click a symbol in this list to select it. You will also see the same “AutoCorrect…” and “Shortcut
Key…” buttons. When finished selecting a symbol on either the “Symbol” or “Special Characters” tab, click
the “Insert” button in the “Symbol” dialog box to insert the symbol into your document. You can then click
the “Close” button to close the dialog box.

22.5- Inserting Bookmarks:

In Word, a “bookmark” allows you to mark certain text and create a link to it. This will allow you to
use the “Bookmark” dialog box to find the text again, instead of scrolling through your whole document. You
can create and insert a bookmark by selecting the text to which you want to assign a bookmark or by
clicking into the document to place the insertion marker where you want to set the bookmark. Then click the
“Insert” tab in the Ribbon and click the “Bookmark” button in the “Links” button group to open the
“Bookmark” dialog box.

In the “Bookmark” dialog box, enter a name in the “Bookmark name:” text field. Bookmark names
must start with a letter. Bookmark names cannot contain any spaces. However, you can use the
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Inserting Page Elements

22.6- Inserting Hyperlinks:

You can easily add a hyperlink to a document you are creating. This could be a hyperlink to a
webpage, to a different location in a document, or to an email address in a new email message. Word will
automatically create a hyperlink when you type a web address into a document and press the “Spacebar” or
“Enter” key on your keyboard after typing the URL. You can immediately remove an automatic hyperlink by
pressing the “Backspace” key once, immediately after pressing the “Spacebar” or “Enter” key when typing in
the document.

You can create a custom hyperlink by first selecting the text or object in your document to which you
want to assign the hyperlink, or by placing your cursor at the place in your document where you want the
hyperlink to appear, and then clicking the “Insert” tab in the Ribbon. Within the “Links” button group, click
the “Hyperlink” button to open the “Insert Hyperlink” dialog box. Alternatively, right-click your selection and
choose the “Hyperlink” command from the popup menu to open the same “Insert Hyperlink” dialog box.

For text links, you can enter the text that will be shown as a hyperlink within your document into the
“Text to display:” field, if you did not select any text prior to opening this dialog box. For linked objects, this
field will display “<<Selection in document>>,” instead. You can also create a “ScreenTip” for your hyperlink
that will display text when a user hovers over the hyperlink in your document. To do this, click the
“ScreenTip…” button and enter the text to display in the field. You can then click “OK” to save the screentip
and return to the “Insert Hyperlink” dialog box.

You can insert a hyperlink to an “Existing File or Web Page” by choosing that option in the “Link to:”
list on the left. You can link to a web page by typing the URL into the “Address:” field. You can link to a file
or page by searching for it using the “Look in:” drop-down, the “Current Folder,” “Browsed Pages,” or
“Recent Files” buttons. When you find the file to which you want to link, click it to select it. When you have
finished creating the hyperlink, click the ”OK” button to insert your hyperlink into your document.

You can also insert a hyperlink to a “Place in This Document” by choosing that option from the “Link
to:” list. Then choose the place to which to link from the “Select a place in this document:” list. Click “OK” to
insert the hyperlink to the document location you selected.

You can insert a hyperlink to a new document by choosing the “Create New Document” option from
the “Link to:” list. Next, enter the name of the new document into the “Name of new document:” field. The
“Full path:” of the location in which the document will be created is listed in the labeled section. You can
change the file path by clicking the “Change…” button and choosing a new location in which to save the
document in the “Create New Document” dialog box that opens. When you have the location selected, enter
a “File Name:” into the labeled field and then click “OK.” The “Name of new document” and the “Full path:”

22.5- Inserting Bookmarks- (Cont’d.):

underscore symbol (_) to separate words or numbers. If you use an unacceptable character in the
“Bookmark name:” field, the “Add” button will be grayed out and you will need to change the name. You can
finish creating your bookmark and close the dialog box by clicking the “Add” button.

You can easily go to bookmarks after you have created them by clicking the “Insert” tab in the
Ribbon and then clicking the “Bookmark” button in the “Links” button group. In the “Bookmark” dialog box,
you can select the bookmark to navigate to from the list and then click the “Go To” button. You will be taken
to the selected bookmark’s location within your document.

You can delete a bookmark by clicking the “Insert” tab in the Ribbon and then clicking the
“Bookmark” button in the “Links” button group. In the “Bookmark” dialog box, select the bookmark to delete
from the list and then click the “Delete” button. The bookmark will be immediately deleted.

Sam
ple

- fo
r e

va
lua

tio
n p

urp
os

es
 on

ly!



10Advanced Word©TeachUcomp, Inc.

Inserting Page Elements

22.6- Inserting Hyperlinks- (Cont’d.):

will be updated with the information you entered. You now need to choose “When to edit:” the document by
choosing an option in the labeled section. You can choose the “Edit the new document later” option to
create the document but not open it or you can choose the “Edit the new document now” option to open the
document for editing after you press the “OK” button. When finished, click the “OK” button to create your
new hyperlink.

You can also create a hyperlink that will open a blank email message by choosing the “E-mail
Address” option in the “Link to:” list. Enter the “E-mail Address:” of the recipient of the email into the labeled
field. This will be the email address to which the message is being sent. Any “Recently used e-mail
addresses:” will be listed in the labeled box. You can click an email address in this list to use it. You can
enter a “Subject” line into the labeled field, if you desire. Note that some email programs or web browsers
might not recognize the subject line. You can then click the “OK” button to insert the hyperlink.
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ACTIONS-
Inserting Page Elements

INSERTING DROP CAPS:

1. To insert a drop cap, select the letter to which you would like to add a drop cap.
2. Click the “Insert” tab and then click the “Add a Drop Cap” drop-down button in the “Text” button group.
3. To add a drop cap that will be part of the document, choose the “Dropped” option from the “Add a 

Drop Cap” drop-down button’s menu.
4. To add a drop cap that will appear in the margin of the document, choose the “In margin” option in 

the “Add a Drop Cap” drop-down button’s menu.
5. To remove a drop cap from a document, select the drop cap and choose the “None” option from the 

“Add a Drop Cap” drop-down button’s menu.
6. To see the full options for adding a drop cap, choose the “Drop Cap Options…” command from the 

“Add a Drop Cap” drop-down button’s menu to open the “Drop Cap” dialog box.
7. Choose the “Position” of the drop cap.
8. Choose the “Font” for the drop cap from the labeled drop-down box.
9. Set the “Lines to drop:” and the “Distance from text:” in the labeled spinner boxes.
10. Click the “OK” button to insert your drop cap and close the dialog box.

INSERTING EQUATIONS:

1. To insert a preset equation, place your cursor at insertion point in your document where you want the 
equation to appear.

2. Click the “Insert” tab in the Ribbon and click the “Equation” button in the “Symbols” button group on the 
right end of the tab.

3. Scroll through the “Build-In” section to view the available preset equations.
4. Hover over the “More Equations from Office.com” option to see a new side menu of choices.
5. Click on an equation to insert it into your document.
6. To insert and create an equation, place your cursor at the insertion point in your document. 
7. Click the “Insert” tab and then click the “Equation” button in the “Symbols” button group.
8. Word will insert a blank equation field in your document and the “Equation Tools” contextual tab will 

appear with the “Design” tab selected.
9. To enter your desired equation into the blank field, use the “Symbols” and “Structures” button 

groups, in the “Design” tab of the “Equation Tools” contextual tab.
10. To view a menu of options for your equation field, click the drop-down arrow in the equation field.
11. To add your equation to the list of equations in the “Equation” drop -down list, choose the “Save 

as New Equation…” command from the drop-down menu of your equation field.
12. To choose how the equation looks in your document, choose either the “Professional” or “Linear” 

options from the drop-down menu of your equation field.
13. To determine how the equation is inserted in your document, choose the “Change to Inline” or 

“Change to Display” option. 
14. Whichever option is chosen, the other option will be displayed in the drop -down menu of your equation 

field.
15. To adjust the justification of your equation field, the “Change to Display” option should be selected.
16. Use the “Justification” option in the equation field drop-down to set the justification.
17. When set to display as “Inline” the justification is locked to the original insertion point.

(Cont’d.)
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ACTIONS-
Inserting Page Elements

INSERTING EQUATIONS- (CONT’D.):

18. To edit an equation you have inserted, select the equation field and use the options in the “Design” 
tab of the “Equation Tools” contextual tab to edit your equation.

19. To delete an equation, select it and press the “Delete” or “Del” key on your keyboard.

INSERTING INK EQUATIONS:

1. To create an ink equation and insert it into your document, place your cursor at the insertion point 
in your document for your new ink equation.

2. Click the “Insert” tab in the Ribbon and click the “Equation” drop -down in the “Symbols” button group.
3. Choose the “Ink Equation” command from the drop-down menu to launch the “Ink Equation” dialog box.
4. The “Preview here” area will display what you hand -write in the “Write math here” box as it will appear in 

your document.
5. Use a stylus, your finger or your mouse to write your equation into the “Write math here” box.
6. Word will try to recognize what you draw in the box and display the text in the “Preview here” field.
7. To edit your handwriting, use the “Write,” “Erase,” “Select and Correct” and “Clear” tools found below 

the entry box.
8. The “Erase” tool will turn the pointer into an eraser. Press and hold, or click and hold, while dragging the 

pointer over the item(s) to erase. They will be removed from the entry box.
9. The “Select and Correct” tool will turn your pointer into a lasso. Click or press into the “Write math here” 

box and draw a circle around the items you want to correct. 
10. Your selection will turn red and a popup menu of options will appear. Choose the option that you were 

trying to create, if you see it. 
11. Choose the “Close” command or click away from the popup menu to close it, if you don’t see the symbol 

you were trying to create. You will then need to erase the symbol and attempt to draw it again.
12. The “Write” tool will return you to the default entry mode after using any of the other tools listed above.
13. To insert your handwritten equation, after successfully creating it, click the “Insert” button at the 

bottom of the “Ink Equation” dialog box.

INSERTING SYMBOLS:

1. To insert a symbol, place your cursor where you want the symbol to appear in your document.
2. Click the “Insert” tab and click the “Symbol” button in the “Symbols” button group to display a drop -down 

menu of the most commonly used symbols, which you can click to insert into your document 
3. To open the “Symbol” dialog box, where you can choose from all the symbols available, click the 

“More Symbols…” command from the “Symbol” drop-down button.
4. This dialog box contains a “Symbols” and a “Special Characters” tab.
5. On the “Symbols” tab, use the “Font:” drop-down and, if shown, the “Subset:” drop-down, to choose a 

specific category in which to look for a symbol.
6. The symbols for your selected font will be shown in the large scrollable list at the top of the tab.
7. You can click a symbol shown here to select it.
8. Any “Recently used symbols:” will be displayed in the labeled area. You can select a symbol shown 

here to select it, as well.
9. To enter a “Character code:” for a symbol, enter the code into the labeled text field. You will also 

need to choose where it is “from:” by using the adjacent drop-down.
(Cont’d.)
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ACTIONS-
Inserting Page Elements

INSERTING SYMBOLS- (CONT’D.):

10. To create an AutoCorrect entry for a selected symbol , click the “AutoCorrect…” button to launch the 
“AutoCorrect” dialog box.

11. In the “Replace text as you type” field, enter a combination of characters for the chosen symbol, click 
“Add” to add your entry, and click “OK” to close the dialog box.

12. The next time you type the AutoCorrect entry in your document, it will be replaced by the symbol you 
selected.

13. To create a shortcut key for a selected symbol, select the symbol and click the “Shortcut Key…” 
button to launch the “Customize Keyboard” dialog box.

14. The cursor will be in the “Press new shortcut key:” field. Press the combination of keys you want to use 
for a keyboard shortcut in conjunction with either the “Ctrl” or “Alt” keys. 

15. When you press a key combination, it will appear in the “Press new shortcut key:” field. Below this field, 
a “Currently assigned to:” line will appear. 

16. If the shortcut key you entered is assigned to another command, that command will appear here. If you 
see “Currently assigned to: [unassigned],” you may use that keyboard shortcut. 

17. You do not want to replace existing keyboard shortcut keys if they are already assigned. 
18. Click the “Assign” key to assign the keyboard shortcut you created to the symbol you chose and then 

click the “Close” button to return to the “Symbol” dialog box. Later, you can press the shortcut key in a 
document to insert the selected symbol

19. To view a short list of the special characters you can insert, and their corresponding shortcut 
keys, click the “Special Characters” tab of the “Symbol” dialog box.

20. The same “AutoCorrect…” and “Shortcut Key…” buttons are visible on this tab.
21. To insert a selected symbol into your document when finished selecting a symbol on either the 

“Symbol” or “Special Characters” tab, click the “Insert” button in the “Symbol” dialog box.
22. You can then click the “Close” button to close the dialog box

INSERTING BOOKMARKS:

1. To create and insert a bookmark, select the text to which you want to assign a bookmark or click into 
the document to place the insertion marker where you want to set the bookmark.

2. Click the “Insert” tab in the Ribbon and then click the “Bookmark” button in the “Links” button group to 
open the “Bookmark” dialog box.

3. In the “Bookmark” dialog box, enter a name in the “Bookmark name:” text field. 
4. Bookmark names must start with a letter. Also, bookmark names cannot contain any spaces. However, 

you can use the underscore symbol to separate words or numbers.
5. To finish creating your bookmark and close the dialog box, click the “Add” button.
6. To go to bookmarks after you have created them, click the “Insert” tab in the Ribbon and then click 

the “Bookmark” button in the “Links” button group. 
7. In the “Bookmark” dialog box, select the bookmark to navigate to from the list and then click the “Go To” 

button. 
8. You will be taken to the bookmark location within your document.
9. To delete a bookmark, click the “Insert” tab in the Ribbon and then click the “Bookmark” button in the 

“Links” button group. 
10. In the “Bookmark” dialog box, select the bookmark to delete from the list and then click the “Delete” 

button. The bookmark will be immediately deleted.
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ACTIONS-
Inserting Page Elements

INSERTING HYPERLINKS:

1. When typing in Word, a clickable hyperlink will be automatically created when you enter a URL into your 
document.

2. To remove an automatic hyperlink Word creates, immediately press the “Backspace” key once after 
pressing the “Spacebar” or “Enter” key when typing in your document.

3. To create a custom hyperlink, first select the text or object in your document to which you want to assign 
the hyperlink or place your cursor at the place in your document where you want the hyperlink to 
appear.

4. Click the “Insert” tab in the Ribbon.
5. Within the “Links” button group, click the “Hyperlink” button to open the “Insert Hyperlink” dialog box.
6. Alternatively, right-click your selection and choose the “Hyperlink” command from the popup menu to 

open the same “Insert Hyperlink” dialog box.
7. For text links, you can enter the text that will be shown as a hyperlink within your document into the 

“Text to display:” field if you did not select any text prior to opening this dialog box.
8. For linked objects, this field will display “<<Selection in document>>,” instead.
9. To create a “ScreenTip” for your hyperlink, click the “ScreenTip…” button and enter the text to 

display in the field.
10. Then click “OK” to save the screentip and return to the “Insert Hyperlink” dialog box.
11. To insert a hyperlink to an existing file or web page, click the “Existing File or Web Page” option in 

the “Link to:” list on the left side of the dialog box.
12. You can link to a web page by typing the URL into the “Address:” field.
13. You can link to a file or page by searching for it using the “Look in:” drop -down, the “Current Folder,” 

“Browsed Pages,” or “Recent Files” buttons.
14. When you find the file to which you want to link, click it to select it.
15. When you have finished creating the hyperlink, click the ”OK” button to insert your hyperlink into your 

document.
16. To insert a hyperlink to a place in the document , click the “Place in This Document” option from the 

“Link to:” list.
17. Choose the place to which to link from the “Select a place in this document:” list.
18. Click “OK” to insert the hyperlink to the document location you selected.
19. To insert a hyperlink to a new document, choose the “Create New Document” option from the “Link 

to:” list.
20. Enter the name of the new document into the “Name of new document:” field.
21. The “Full path:” of the location in which the document will be created is listed in the labeled section.
22. To change the file path, click the “Change…” button and choose a new location in which to save the 

document in the “Create New Document” dialog box that opens.
23. When you have the location selected, enter a “File Name:” into the labeled field and then click “OK.”
24. The “Name of new document” and the “Full  path:” will be updated with the information you entered.
25. Choose “When to edit:” the document by choosing an option in the labeled section.
26. To create the document but not open it, choose the “Edit the new document later” option.
27. To open the document for editing after you press the “OK” button, choose the “Edit the new document 

now” option.
28. When finished, click the “OK” button to create your new hyperlink. 
29. To create a hyperlink that will open a blank email message, choose the “E-mail Address” option in 

the “Link to:” list.
(Cont’d.)
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ACTIONS-
Inserting Page Elements

INSERTING HYPERLINKS- (CONT’D.):

30. Enter the “E-mail Address:” of the recipient of the email into the labeled field. This will be the email 
address to which the message is being sent.

31. Any “Recently used e-mail addresses:” will be listed in the labeled box. You can click an email address 
in this list to use it.

32. Enter a “Subject” line into the labeled field, if you desire. Note that some email programs or web 
browsers might not recognize the subject line.

33. Click the “OK” button to insert the email hyperlink.
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EXERCISES-
Inserting Page Elements

Purpose:

1. To be able to insert a drop cap and insert a hyperlink to a place in the same document.

Exercises:

1. Open the “Sample 2” document previously created.
2. Type the following:

The total project hours will be applied to the monthly total hours for all departments within the 
company.

3. Select the “T” from “The” an then click the “Insert” tab.
4. Click the “Add a Drop Cap” button an choose “Margin.”
5. Place your cursor at the end of the last line of text in the document and press the “Enter” key on your

keyboard.
6. Click the “Insert” tab and click the “Hyperlink” button in the “Links” button group.
7. Click “Place in This Document.”
8. Type “Project Hours Table” into the “Text to display:” field.
9. Click the “Screen Tip” button and enter “Table of employee hours for the project” into the “ScreenTip

text:” field and click “OK.”
10. Click “Top of the Document” from the “Select a place in this document:” field.
11. Click “OK” to insert your hyperlink.
12. Click the Save icon in the Quick Access Toolbar and close Word.
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